Results 1 to 5 of 5

Thread: Volume Windows Media Player Classic Home Cinema

  1. #1
    Join Date
    Dec 2003
    Location
    Branson, MO
    Posts
    43

    Default Volume Windows Media Player Classic Home Cinema

    Hello...
    Every now and then, when I'm using media player classic home cinema (included with cccp), using the volume up/down windows mpc and unfocuses it while the volume osd is seen. Once the osd goes away, mpc gets focus but is still windowed. This may not even happen 10% of the time, but it is always annoying when it does.
    Audio is onboard Realtek ALC883 and I have the volume keys, globally, set for master volume. I haven't seen it happen with mute, only volume up/down.
    Are there any ideas or information that I could give?
    JJ

  2. #2
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    The volume OSD shouldn't be affecting the focus as it's done using a DirectX overlay I believe.
    --Rob

  3. #3
    Join Date
    Dec 2003
    Location
    Branson, MO
    Posts
    43

    Default

    I'm using vmr9 renderless (for subtitles). I have dx9.0c, updated to august 2009.
    I just did a test with normal Media Player Classic and it did the same thing.
    I did a test with windows media player 9. It didn't have a problem with going from fullscreen to windowed or loosing focus, but the start bar would show up. It doesn't detract from the viewing nearly as much as with media player classic, but it is still a problem.
    Are there other things that I can try or any other suggestions?
    JJ

  4. #4
    Join Date
    May 2004
    Location
    Cardigan, UK
    Posts
    9,278

    Default

    You might want to try the Girder 5 trial to see if that also does this.
    --Rob

  5. #5
    Join Date
    Dec 2003
    Location
    Branson, MO
    Posts
    43

    Default

    BTW...
    I unchecked On Screen Display on the volume settings (where you do audio picker, not File - Settings) and it isn't happening anymore. The weird thing is that the osd still shows up. I was trying to completely disable it, but this is working exactly as I want.
    JJ

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •