Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: C++ Runtime error R6030 CRT not initialized

  1. #21
    Join Date
    Jan 2001
    Location
    Burlington, MA, USA
    Posts
    522

    Default

    Quote Originally Posted by BourelBoy View Post
    No, it's a message from Girder.exe :' The application failed to initialize properly (0x0150002) click on OK to terminate ...' . The C++ Runtime error does not appear
    I was having similar issues when I tried installing on a system with a new Windows installation. You may want to have a look at this post: http://www.promixis.com/forums/showthread.php?t=20978

  2. #22
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,550

    Default

    This appears to be a missing library download:

    http://www.microsoft.com/downloads/e...displaylang=en
    Ron
    No support through PM

  3. #23
    Join Date
    Mar 2011
    Posts
    7

    Default

    I am having the issue explained in this post and tried everything on it to no avail and I'm running out of options, I'm running W7 enterprise 64 bits. I would really appreciate any help. I'm running Microsoft Forefront as my antivirus and not running the UAC.

  4. #24
    Join Date
    Mar 2011
    Posts
    7

    Default

    After reading the update in the FAQ on this topic my problem turned out to be the Realplayer, I uninstalled it and Girder started working. Thank you Ron for this update, now I have to figure out how can both coexist in my system. If I find a solution I'll post it here.

  5. #25
    Join Date
    Aug 2015
    Posts
    1

    Default i am Solve Method

    Quote Originally Posted by BourelBoy View Post
    Downloaded trial version of Girder 5. On running get 'Microsoft Visual C++ Runtime library - Runtime Error!, R6030 CRT not initialized'. Can anyone advise please. Am running XP.
    I closed avg anti-virus software can

  6. #26
    Join Date
    Feb 2016
    Posts
    1

    Default

    Just had this problem cause i installed a mod called NoN Enb(draged an droped 2 dlls files and a folder called sweetFX in the main game folder)...after deleting those files I manage to run my game perfectly fine with the other 170+ mods i have
    the problem was that those dlls was looking for a 32bit OS and i have 64...
    It was stated in the readme file "works with almost any 32bit (and hopefully soon 64bit) DirectX 9, 10 or 11 game or application"
    ...I never read that...until now!
    so before installing more things on your PC consider to uninstall some things..(look for those "nusty" dlls) Hope to help some of you

    good luck
    Last edited by leonethegr; February 17th, 2016 at 06:07 PM.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •