Results 1 to 6 of 6

Thread: Mediabridge not working with JRMC 17

  1. #1
    Join Date
    Jul 2004
    Location
    Wigan, UK
    Posts
    35

    Default Mediabridge not working with JRMC 17

    Hello,

    I have just upgraded from JRMC 15 to 17 and now MB gives an error and will not start MC. The error is:

    "There was a problem creating the jrmc instance : Retrieving the COM class factory for component with CLSID (04E24975-007A-9C4C-92509F839EDC) failed due to the following error: 80040154. at com.Promixis.MediaBridge.Plugin.Initialize(Form parent)".

    I am using the latest version of MediaBridge and JRMC 17.0.182

    Everything was fine before I upgraded. Any suggestions?

    Cheers
    Chris

  2. #2
    Join Date
    Jul 2004
    Location
    Wigan, UK
    Posts
    35

    Default Tumble weed blows silently across the forum

    Is anyone using Netremote with JRMC17 ?

    I have re-installed Mediabridge but this makes no difference...

    Cheers
    Chris

  3. #3
    Join Date
    Jul 2005
    Location
    Sydney, Australia
    Posts
    566

    Default

    I've been using mediabridge with JRMC 17 for quite some time and it all works fine BUT you need to start JRMC BEFORE mediabridge.
    Last edited by rpalmer68; September 18th, 2012 at 09:10 AM.

  4. #4
    Join Date
    Jul 2004
    Location
    Wigan, UK
    Posts
    35

    Default

    Thanks for that rpalmer.

    I tried your suggestion but with no success. I was still getting the error.

    But this weekend JMRC automatically downloaded am update and then Mediabridge started to work again...!

    If anything I guess the moto is not to upgrade anyrhing unless you have to...

    Cheers
    Chris

  5. #5
    Join Date
    Apr 2004
    Location
    Dearborn, MI
    Posts
    1,968

    Default

    I am still running version 11 for that reason... if it ain't broke don't fix it
    John

    Now Playing skin creator

    Girder 5.0 / Elk-M1EZ8 / Ocelot / SECU-16IR /SECU-16I / SECU-16 / BobCat Humidity
    JRMC 11.1 / M-Audio Delta 410 / Xitel HIFI Pro / Xitel HIFI Link
    NetRemote 2.0 / 6 Zone whole house audio delivering 1580 watts RMS total
    ELO 15" Touchscreen, Nokia 770 and Advent 3500PC Mobile PC 7" TS
    Droid 2 Global

    Click here to visit my Nowplaying Showcase Blog

  6. #6
    Join Date
    Jul 2004
    Location
    Wigan, UK
    Posts
    35

    Default

    Because I work in IT I find it very hard to resist installing the latest version of anything...!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •