Results 1 to 4 of 4

Thread: Connecting Netremote Dynamic and Girder

  1. #1
    Join Date
    Jan 2017
    Posts
    4

    Default Connecting Netremote Dynamic and Girder

    Let me apologise in advance for a question that I suspect will result in a "read the manual" answer. I did look at both the Netremote and Girdir6 documentation and review the forums.

    I can create a dynamic Netremote.

    I can add buttons to the required pages for devices I added into Girder. E.g. I can add a button for "Play" from the selected BluRay player chosen from the appropriate list in Device Manager.

    If I click an event button I can see it appear in the Girdir logger..

    When I click the button for "Play" I cannot see anything happen in Girder at all.

    What am I missing ? Did I miss a step to connect the two ? Is it all happening in the background ?

    Any assistance from the community would be appreciated.

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    Buttons in the Device Manager that are 'event buttons' like Infra Red outputs do not show up in the log. First make sure that you can trigger the IR code from the Device manager it self.



    Press button marked "1" in the picture. Does the IR output device work ( b.t.w. what device are you using?)

    Second make sure that the IR output device is GREEN here and that you have selected the correct output. In the picture above the output device is not available and IR transmission will just not work!
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	example.png 
Views:	79 
Size:	75.6 KB 
ID:	7044  
    Ron
    No support through PM

  3. #3
    Join Date
    Jan 2017
    Posts
    4

    Default

    Thank you for your response.

    To clarify just so I am on the same page as you.

    Click image for larger version. 

Name:	NetRemote image.JPG 
Views:	18 
Size:	51.3 KB 
ID:	7046

    If I press an event button in NetRemote an entry appears in Girdir log as shown below

    Click image for larger version. 

Name:	Log image.JPG 
Views:	16 
Size:	29.1 KB 
ID:	7045

    If I press a button that was created in NetRemote by selecting an action from a nominate device I don't see anything.

  4. #4
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    Correct. So to diagnose this I got back in the chain. By triggering the IR send on the Device Manager page we rule out trouble elsewhere.
    Ron
    No support through PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •