Results 1 to 3 of 3

Thread: Disable AutoStart Girder Service on Windows

  1. #1
    Join Date
    Jan 2017
    Posts
    6

    Angry Disable AutoStart Girder Service on Windows

    I searched high and low but to no avail...

    I had Girder running back-end on Windows 10. I've now successfully migrated that to a Raspberry Pi.

    I can't figure out how to stop the Girder service from running at startup on Windows.

    I don't see it listed in Windows Services, nor does the Girder6.exe that shows it is running in Task Manager link to a service.

    If I quit (right-click system tray icon) and then manually run Girder Remote, I get this screen. Seems to indicate that the service is not installed. (I also reinstalled Girder to see if I could overwrite any setting which may have been triggering the service.)

    Click image for larger version. 

Name:	girderScreenshot.png 
Views:	28 
Size:	31.5 KB 
ID:	7049

    Anyone have the answer -- which I'm certain will be soooo simple but escapes me.

    Thanks!

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,553

    Default

    Besides the service Girder doesn't install itself as a startup app. Maybe this tool will help you find where it's launching:

    https://www.howtogeek.com/74523/how-...ms-in-windows/
    Ron
    No support through PM

  3. #3
    Join Date
    Jan 2017
    Posts
    6

    Default

    Quote Originally Posted by Ron View Post
    Besides the service Girder doesn't install itself as a startup app. Maybe this tool will help you find where it's launching:

    howtogeek.com/74523/how-to-disable-startup-programs-in-windows/
    Sorry for the delay. For unrelated reasons, I had to rebuild my Windows machine so the issue is no longer pertinent. Thanks again for the reply.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •