Results 1 to 6 of 6

Thread: %PROGRAMFILES%

  1. #1
    Join Date
    Sep 2001
    Location
    Sheffield, UK
    Posts
    320

    Default

    I've just been settting up roaming user profiles on my home machines. This obviously requires a fair bit of planning regarding location of data etc. However, I can get round most problems by using %PROGRAMFILES% variable (under w2k anyway -not checked 9x). However if I set the hardware/software/auto load etc paths to include %PROGRAMFILES% instead of an absolute path it fails to find anything. Can you fix this please? thankyou.

  2. #2
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    If I build that in I want it to work for win9x as well as win2k. So I first need to find out a general way of getting this directory.

  3. #3
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    Ah found it, that was easy enough. Okay, let me see if I can integrate that.

  4. #4
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    Okay, its in, check version 3.0.24pre6. I've added a short blurb about it in the helpfile.

    <font size=-1>[ This Message was edited by: RonB on 2001-12-20 23:06 ]</font>

  5. #5
    Join Date
    Sep 2001
    Location
    Sheffield, UK
    Posts
    320

    Default

    Thanks Ron!

  6. #6
    Join Date
    Jan 1998
    Location
    Jupiter, FL
    Posts
    13,541

    Default

    No problems, consider it my X-mas gift :grin:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •