Results 1 to 5 of 5

Thread: <BUG> WinCE LUA 'console' still stays up

  1. #1
    Join Date
    Mar 2003
    Location
    Arizona
    Posts
    519

    Default <BUG> WinCE LUA 'console' still stays up

    The LUA console window still stays open even with the latest Pre. This time more text appears then on .996

    This is using my CCF which uses no LUA code at all.

    The console does not appear with usng the JRMC example CCF.

    Code:
    cannot read select.lua&#58;
    setsockopt &#40;&#41; IP_MULTICAST_LOOP failed, Err&#58; 10042

  2. #2
    Join Date
    May 2002
    Location
    CT
    Posts
    6,559

    Default

    I'll tackle this item this evening, Aaron. This is a lua error, and I'm not sure what lua code "won't work", but I'll check and disable this error message (if possible).

  3. #3
    Join Date
    May 2002
    Location
    CT
    Posts
    6,559

    Default

    Hi Aaron - This is finally fixed! Thanks for your diligence.

    One error was "fixed" (select.lua not loading), and one has been hidden (warning about IP_MULTICAST).

  4. #4
    Join Date
    Mar 2003
    Location
    Arizona
    Posts
    519

    Default

    cool... great job Ben!

  5. #5
    Join Date
    May 2002
    Location
    CT
    Posts
    6,559

    Default

    Thanks! You'll have this in your hands Monday or Tuesday evening.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •